
 
http://staff.aub.edu.lb/~acc/

This tutorial was adapted from a tutorial by 

 
see its complete version at 

http://www.fgcu.edu/support/office2000/excel/index.html

 

Excel 2003 – Tutorial II 

Charts 

• Chart Wizard  
• Chart toolbar  
• Resizing a chart  
• Moving a chart  
• Deleting a chart 
• Copying a chart to Microsoft Office file 
• Chart Types 
• An Overview on Formatting Charts and Cells 

Commonly Used Features 

• Comments 
• Use Go To 
• Use Find and Replace 
• Increase / Decrease Decimals 
• Protecting your files (password to open) 

Saving Excel files as Web pages 

E-mail an Excel File 

• To send by e-mail a single Excel worksheet as a message body 
• To send by e-mail a single Excel worksheet as an attachment 
• To send by e-mail an Excel workbook as an attachment 
• To send by e-mail an Excel workbook for review 

Additional Readings 
 

• Tab Color 
• Hide / Unhide 

Appendix 1: Shortcut Keys 

Error! No table of figures entries found. 

 



Academic Computing Center - AUB Excel 2003 - Tutorial II 
http://staff.aub.edu.lb/~acc/  
 

harts 

 chart allows you to visually display your data. Chats help users compare data and identify trends. 

efore you can create your chart you must enter data into a worksheet, and then highlight the data to 

2. Click the Chart Wizard button 

C
 
A
Excel offers different chart types. This section explains how you can create simple charts from the 
data selection you have on a worksheet. 
 
B
specify to Excel which information to use as part of the chart, then do the following: 

1. Insert > Chart, the Chart Wizard appears 
Or 

 on the Standard toolbar, the Chart Wizard appears 

. Press F11 on your keyboard. The chart will be created using the data you selected. 
 

hart Wizard 

he Chart Wizard brings you through the process of creating a chart by displaying a series of 

1 Enter the data into the worksheet and 
ded in 

Or 
 
3

 
C
 
T
dialog boxes. 

highlight all the cells that will be inclu
the chart including headers. 

 

2 Click the Chart Wizard button  found on the Standard toolbar to view the Chart Wizard 

3. In the Chart Type dialog box: Choose 

dialog box. 

the Chart type and the Chart subtype if 
necessary. Click Next. 
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4. In the Chart Source Data dialog box: 
Select the data range in case different from 
the area highlighted in step 1 and click 
Next. 
 

 

 

5.  In the Chart Options dialog box: Enter 
the title of the chart and titles for the X- 
and Y-axes. Other options for the axes, 
Grid Lines, Legend, Data Labels, and 
Data Table can be changed by clicking on 
the tabs. Click Next to move to the next set 
of options. 
 

 

• Chart title: is the title associated with the chart. 
• Category (x) axis: is the axis (usually a vertical axis) that shows a scale of values by which the 

data series are measured. 
• Category (y) axis: is the axis (usually a horizontal axis) that displays a category labels for all the 

data series. 
• The Gridlines tab: You can add gridlines (both vertically and horizontally) to your chart. This is 

important when you have a chart with values close to each other. 
• The Legend tab: A color, text, or graphics “Key” identifying each series in the chart. 
• The Data Labels tab: Text or values displayed at Data Points (an individually plotted value 

associated with a specific category). 
• The Data Table tab:  Enables you to place a table below the x-axis. This feature aligns the 

numeric data under the corresponding category. 
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6. The Chart Location dialog box: 
Click As new sheet if the chart should 
be placed on a new worksheet or select 
As object in if the chart should be 
embedded in an existing sheet and 
select the worksheet from the drop-
down menu. 
7. Click Finish to create the chart. 

  
 
Chart Toolbar 
 
To get the Chart 
toolbar, right click on 
the toolbar and click on 
Chart. 

 

 

 

Chart Toolbar

 
Resizing a Chart 
 
To resize the chart, click on its border and drag any of the eight black handles to change the size. 
Handles on the corners will resize the chart proportionally while handles along the lines will stretch 
the chart. 
• The two vertical middle handles can be used to change the height of the chart. 
• The two horizontal middle handles can be used to change the width of the chart. 
• The four handles at the corners can be used to change both the height and width of the chart. 

 
Moving a Chart 
 
Select the border of the chart, hold down the left mouse button and drag the chart to a new location. 
Elements within the chart such as the title and labels may also be moved within the chart. Click on 
the element to activate it, and use the mouse to drag it. 
 
Deleting a Chart 
 
Click a blank area in the chart you want to delete. Handles appear around the chart. Press the 
DELETE key on the keyboard to delete the chart. 
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Formatting Chart Objects: 

To select a chart object to format, 
click on the chart object or select the 
object from the Chart Objects List 
and click the Format button. A 
window will then appear containing 
the properties of that object. You can 
change these properties as you like. 

 

 

  

 Angle text Data table 
view 

Legend 
 toggle 

Chart type 

Format
 b

 
utton 

Chart objects list 

Display data 
by row or 
by column 

• Chart Type: Click the arrowhead on the Chart Type button to select a different type 
of chart. 

• Legend Toggle: Show or hide the Chart Legend by clicking this toggle button. 
• Data Table view: Display the data table instead of the chart by clicking the Data 

Table toggle button.  
• Display Data by Column or Row: Displays the data by columns or rows according 

to the data sheet. 

Angle Text - Select the 
category or value axis and 
click the Angle Clockwise or 
Angle Counterclockwise 
button to angle the selected 
text by +/- 45 degrees. 

 

 
 
Copying a Chart to Microsoft Office file 
 
A finished chart can be copied into a Microsoft Office document like Word, for example. Select the 
chart and choose Edit > Copy. Open the destination document in Word and choose Edit > Paste. 
 
Chart Types 
 
Excel offers different kinds of charts. We will look at two types: 

1. Column Charts: A column chart has vertical bars and plots as separate points over time. 
Column charts are good for showing value amounts and quantities over time. 

2. Pie Charts:  Pie charts are used for showing a percentage of the whole. 
One of the great features Excel offers with pie charts is that you can select the data point and 
drag it away from the whole pie, thereby exploding the slice to highlight certain data point. 
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An Overview of Formatting Charts and Cells 
1. Formatting Chart Titles: 

Right-click the chart title, and choose Format Chart Title from the Format Chart Title dialog 
box. Select the font settings, effects, and alignment you want. Click OK. 

2. Formatting Legends:  
Right-click the legend, and choose Format Legend from the Format Legend dialog box. Select 
the font settings, effects, and alignment you want. Click OK. 

3.  Changing the Background Color: 
Right click on the chart area (the white area), and choose Format Chart Area from the pop up. 
menu. Under the Pattern tab select the color that you want. You can also select Chart Area 
option from the Chart toolbar. 

4.   Formatting Axis Title: 
Right-click the axis title and choose Format Axis Title from the pop up menu. Select the font 
settings, effects, and alignment you want from the Format Axis Title dialog box. 

5.   Adding Picture/ClipArt Image: 
      You can add a picture or a clipart image to your chart or worksheet by: 
       1. Insert > Picture > ClipArt (To insert an image from ClipArt Gallery). 
          Or 
       2. Insert > Picture > From File (To insert an image stored in your local disk). 
6.   Rotating Text on Chart: 
      1. Click the text you want to rotate. 
      2. Click on the following buttons of the Chart toolbar: 

   Rotate Text downward by 45 degrees. 

    Rotate Text upward by 45 degrees. 
7.  Wrapping Text in Cells: 

You can display a long line of text within a cell by wrapping the text. 
1.  Click the cell containing the text you want to wrap 
2. Click Format > Cells > Alignment tab, and under the Text Control section check the option 
Wrap text, Click OK. 

8.   Printing the Chart: 

You can print the chart with or without worksheet 
data: 
 1. If you highlight the chart with the worksheet 
data, and click File > Page Setup you will get a 
dialog box with Page, Margins, Header/Footer, 
Sheet tabs. 
2.  If you highlight the chart without the worksheet 
data, and click File > Page Setup you will get a 
dialog box also with four tabs but with Page, 
Margins, Header/Footer and Chart tabs. 

Here you have the option of a full page scale to fit the page or custom. You can also determine the 
printing quality. Now click on Print Preview to preview your worksheet (then close). 
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Commonly Used Features 
 
Comments 
 
A comment is a note that you attach to a cell, separate from other cell contents. Comments are useful 
as a reminder, such as noting how a complex formula works, or to provide feedback to other users. 
To add a comment to a cell: 

1. Click the cell you want to add a comment to.  
2. On the Insert menu, click Comment.  
3. In the box that appears, type the comment you want to add. If you don't want your name in 

the comment, highlight it and delete the name. 
4. When you finish typing the text, click outside the comment box.  

To viewing comments:  

Excel provides several ways to view comments. Cells with comments have red indicator triangles in 
their upper-right corners. If you rest the pointer over a cell that has an indicator, its comment will 
appears. You can also make your comments be continuously displayed — either individual 
comments or all the comments on the worksheet. You can also print out the comments, either in their 
place on the worksheet or as a list at the end of the printout. 
 

Use Go To 

The Go To option takes you to a specific cell 
without scrolling down to it. From the Edit 
menu, select Go To. 

Enter a grid reference in the Reference box (for 
example type A400 in the Reference box) then 
click OK, and you go to cell A400. 

 
 

 

Use Find and Replace 

Use Find and Replace to locate specific text or numbers on a worksheet to review or edit. You can 
automatically replace data you find by using the replace option. You can choose to select all cells 
containing the same type of data, formulas, or cells which content does not match the selected cell. 
To find text or numbers in a worksheet or workbook select the range of cells on the worksheet that 
you want to search. 
 
Note: If you want to search the entire worksheet, click in any cell. 
 
From the Edit menu, select Find. The Find and Replace dialog box is displayed. 
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In the Find what field, enter the text or 
numbers that you want to search for.  

To perform a simple search, click Find 
Next. The active cell is moved to the first 
occurrence of the text you are searching 
for. Click Find Next again to continue to 
find matching cells.  

Click the Options button to be able to specify further details of your search. To specify find options: 

• The Within box: either search within the sheet or the workbook  
• The Search box: select whether you want to search by rows or columns  
• The Look in box: select the type of information you want to search for (formulas, values or 

comments)  
• The Match case check box: If you want to distinguish between upper and lowercase characters 

in your search  
• The Match entire cell contents check box: to search for an exact or complete match of a cell’s 

content 
• The Format button: you can identify the format of the text you’re searching for, choose between 

specifying the format you are looking for or selecting a cell which contains the format you want 
to find  

• Click Find Next  

To find all cells containing the specified text: Enter the find criteria and options as normal and click 
on Find All. A panel is displayed at the bottom of the dialog box listing the cells where the search 
text is found. 

Note: To cancel a search, press the ESC key from the keyboard. 

Increase/Decrease Decimal 

To increase/decrease the number of digits 
after the decimal point of a number, click 
on the Increase Decimal or Decrease 
Decimal buttons   of the 
Formatting toolbar.  

You can also select Format > Cells from 
the menu bar. In the Number tag, choose 
Number from the Category menu. 

Change the number of decimal places from 
the Decimal places menu. Click on OK.  
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Protecting your files (password to open) 

• When you first try to save 
your work, or when you select 
File > Save As, the Save as 
dialog box appears. 

• Click on the Tools option and 
choose General Options. 

• Enter the password to open 
and the password to modify 

• Click OK.  
• The Confirm Password 

dialog box that appears, re-
enter your Password to open 
so that you confirm that you 
typed it correctly. Do the same 
for Password to modify. 

Save your worksheet under any name you want. Whenever anyone attempts to open this worksheet, 
s/he will be asked for a verification password. 
 
Saving Excel files as Web pages 

You can publish Excel documents (with .xls extensions) to Web pages. However, when the files 
open the following will occur: 

1. Excel files use more computer space than files in HTML file format. Large files may create 
network congestion and delays. 

2. The Excel document requires the client computer to have MS Excel installed locally to 
function properly, while the HTML file can be read by any browser (e.g. Netscape, Internet 
Explorer). 

3. A dialog box will pop-up asking whether the client wants to Save or Open the document.  
The HTML version, on the other hand, loads instantly in the browser. 

To save an Excel document as a Web page (HTML format):  

1. Open the Excel file. 
2. Go to File>Save as Web Page. The Save As window will open. 
3. Choose the location where to save the new file in.   
4. From the Save as type choose Web page. 
5. You can change the File name of your new Web page document. 
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6. You can also change the Page 
Title of your document. This 
title will appear at the top of the 
web browser when a person 
views your Web page. Click on 
the Change Title button and 
type in a new title for your Web 
page. Click OK.       

7. In the Save as dialog box, 
notice the two radio buttons 
next to Save: 

 

- Entire Workbook: select it if you 
want to save the entire Excel workbook 
as a Web page. 
 
- Selection Sheet: select it if you want 
to save one single Excel worksheet as a 
Web page. 

 Note: The Add Interactivity checkbox 
allows you to publish your worksheet 
and workbook as interactive or non-
interactive. For more information about 
interactivity, refer to “Put Excel data on 
a Web Page” in Excel Help. 

8. Click the Save button. 

Note: When you save an Excel workbook (a group of worksheets) you will obtain both an 
HTML file and a folder, independent of the files having or not having pictures. When you save a 
single Excel worksheet that includes pictures you will also obtain the HTML file and the folder. 
When you save a single Excel worksheet that does not include pictures, only an HTML file is 
created. 

E-mail an Excel File 
 
In order to use this feature of Excel, you should have a default email client program (similar to MS 
Outlook). 
 
To send by e-mail a single Excel worksheet as a message body 
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1. From the shortcut toolbar click on the E-mail 

icon  or from the Menu bar go to 
File>Send to. 

2. Choose the Mail recipient option specify the 
recipient of worksheet.  

 

 

3. A dialog box appears with two options. 
 
Note: This dialog box will appear with two 
options only if you have data on more than 
one sheet. Select Send the entire workbook 
as attachment and click OK. 

 
4. An area appears for you to address the 

message: 
• In the To field type the address of the 

person to whom you are sending the 
message. 

• In the Subject field type a subject for 
your message. 

 

• To include an introduction for the worksheet you are sending, click on the Introduction field 
and type it in. 

Note: You can only include an Introduction if you are using Outlook. 
 
• Click Send this Sheet to send the message 

 
To send by e-mail a single Excel worksheet as an e-mail attachment 
 
What are the differences between message body and as attachment? 
An attachment can be viewed in all email client software while as a message body will be only 
viewed in MS Outlook. To be in the safe side, always send Excel files as e-mail attachments. As a 
message body you can only send a single sheet while you can send the whole workbook as an 
attachment.   
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   1.    From the shortcut toolbar 

click on the E-mail icon  or 
from the Menu bar go to File>Send 
to.  Choose the Mail recipient (as 
Attachment). 
 
    2.    A new page appears for you 
to address the message: 

 
• In the To field type the 

address of the person to 
whom you are sending the 
message. 

• In the Subject field type a 
subject for your message. 

 
 

• The worksheet will be 
automatically attached in the 
Attach field. 

• Click Send button from the 
shortcut toolbar to send the 
message 

 
To send by e-mail an Excel workbook as an attachment 
  

1. From the Standard toolbar, click on the E-mail icon  Or from the Menu bar go to 
File>Send to 
Note:  If your Excel file is a workbook (contains data on more than one worksheet) and you choose 
the Mail recipient option whether by clicking its corresponding icon from the Standard toolbar or 
by selecting the option from the File menu a message will automatically appear asking if you’d like 
to send the entire workbook as an attachment or as the message body. 
 
2. A dialog box appears with two options. Select 
the radio button Send the entire workbook as 
an attachment 
 
3. A new page appears for you to address the 
message: 
• In the To field type the address of the person 

to whom you are sending the message. 
• In the Subject field type a subject for your 

message. 
 

• You can observe in the Attach field the worksheet will be automatically attached  
• Click Send button from the shortcut toolbar to send the message 
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To send by e-mail an Excel workbook for review 
 
You can use the Mail Recipient (for Review) command to send a file for others to review. It is 
helpful in case you want to track the reviewer’s changes made to the document.  
 
• From the Menu bar go to File>Send to.  Choose Mail recipient (for Review). In this case you 

will need to create a shared copy of your workbook. 
 

 

A review request form is created automatically with the following: 

• A link, an attachment, or both a link and an attachment to the file.  
• A follow up flag  
• Message text for the reviewer. This text will vary depending on the location of the file.  

• Click the field To and type the 
address of the person to whom you 
are sending the message. 

• Click the Subject field and type a 
subject for the message. 

 
• You can observe in the Attach field the entire Excel workbook will be automatically attached 
• Click Send button from the shortcut toolbar to send the message 

Additional Readings 
 
Tab Color 
 
To change the tab color, right click on the tab you want, and select Tab Color. From the color list 
that appears choose the color you want.  
 
Hide / Unhide 
 

 To hide a column or a row, you have to highlight the whole column / row by right clicking on 
its Letter/ Number, and choose Hide. 

 To unhide a column or a row, highlight the columns / rows next to the hidden one, right click 
on them, and choose Unhide. 
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Appendix:  
Shortcut keys: 
 

Command Shortcut 

Cut CTRL + x 
Copy CTRL + c 

Paste CTRL + v 

Print CTRL + p 

Open CTRL + o 

New CTRL + n 

Save CTRL + s 
Select all CTRL + a 

Undo CTRL + z 

Redo CTRL + y 

Find CTRL + f 

Replace CTRL + h 

Go to CTRL + g 

Insert Hyperlink CTRL + k 

Underline CTRL + u 

Bold CTRL + b 

Italics CTRL + i 

Thesaurus SHIFT + F7 

Help  F1 
Spelling & Grammar F7 
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